четверг, 16 июня 2011 г.

Ошибка сети в Empathy

С 10 июня Empathy, стандартный мессанджер в Ubuntu 11.04, начал выдавать сообщение Ошибка сети (или Network error в английской версии) при попытке подключения аккаунта ICQ. Странно, что поиск в Google выдает кучу решений, которые не работают в версии 11.04.

Проблема описана в баг-трэкере Empathy (ошибка №795932). Если то, что выдает поиск Google не помогает, то решается путем написания в консоли следующих команд:
[email protected]:~$ mc-tool list | grep icq
Выдается что-то типа haze/icq/_31102050910. То, что выдалось подставляем в следующие команды:
[email protected]:~$ mc-tool update haze/icq/_31102050910 string:encryption=no_encryption
[email protected]:~$ mc-tool update haze/icq/_31102050910 bool:use-clientlogin=0
Перезапускаем Empathy и все работает. Если нет, то отписываемся в баг-трэкере.

Комментировать в ВКонтакте